Site outage
Incident Report for data.world
Resolved
Upstream problems have been confirmed as full resolved.
Posted 11 months ago. Oct 17, 2018 - 17:24 CDT
Monitoring
The site is operational once again. We will continue to monitor the recovery.
Posted 11 months ago. Oct 17, 2018 - 16:14 CDT
Update
Due to continued problems with our cloud provider, the site is currently unavailable.
Posted 11 months ago. Oct 17, 2018 - 15:55 CDT
Update
Due to a network issue, some parts of the data.world may be slower than usual. We are investigating the issue.
Posted 11 months ago. Oct 17, 2018 - 15:34 CDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Oct 17, 2018 - 15:32 CDT
Investigating
Due to a network issue, some parts of the data.world may be slower than usual. We are investigating the issue.
Posted 11 months ago. Oct 17, 2018 - 14:27 CDT
This incident affected: Website (Uploads, Downloads, Query, Discussions, Activity Feeds).