Slow load times and timeouts
Incident Report for data.world
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 14:16 CDT
Monitoring
The fix for discussions is live, we will continue to monitor site performance.
Posted Mar 19, 2020 - 14:14 CDT
Update
We have discovered an issue with discussion threads. Fix coming soon.
Posted Mar 19, 2020 - 11:58 CDT
Identified
We have discovered an issue with discussion threads. Fix coming soon.
Posted Mar 19, 2020 - 11:38 CDT
Update
We are continuing to investigate this issue.
Posted Mar 19, 2020 - 11:35 CDT
Investigating
We are currently investigating an issue that is causing a number of timeouts.
Posted Mar 19, 2020 - 11:24 CDT
This incident affected: Website (Discussions, Activity Feeds).