Some files are failing to sync
Incident Report for data.world
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 24, 2019 - 13:00 CDT
Monitoring
A fix has been implemented and we are sync should be recovering shortly.
Posted about 2 months ago. Jul 24, 2019 - 10:40 CDT
Update
We are continuing to investigating an issue regarding file syncing.
Posted about 2 months ago. Jul 24, 2019 - 10:02 CDT
Update
We are continuing to investigating an issue regarding file syncing.
Posted about 2 months ago. Jul 24, 2019 - 09:55 CDT
Investigating
We are currently investigating the root cause and will post an update shortly.
Posted about 2 months ago. Jul 24, 2019 - 09:50 CDT
This incident affected: Website (Uploads).