Unauthenticated users unable to view datasets
Incident Report for data.world
Resolved
Issue has been resolved
Posted about 2 years ago. Aug 22, 2017 - 11:52 CDT
Identified
Anonymous visitors on data.world are currently unable to view datasets. A fix is in progress.
Posted about 2 years ago. Aug 22, 2017 - 11:49 CDT