Website impact
Incident Report for data.world
Resolved
Incident has been resolved and verified.
Posted about 2 years ago. Aug 17, 2017 - 17:58 CDT
Monitoring
We have identified the problem affecting the data.world website and corrected it. Will continue to monitor.
Posted about 2 years ago. Aug 17, 2017 - 17:21 CDT
Investigating
Website problems are recurring, we are continuing to investigate.
Posted about 2 years ago. Aug 17, 2017 - 16:12 CDT
Monitoring
From 3:15pm - 3:22pm CST the data.world site experience partial outage due to extremely high backend traffic. We will continue to monitor. Currently all systems are operational.
Posted about 2 years ago. Aug 17, 2017 - 15:42 CDT
Investigating
We are currently investigating degraded performance on the data.world website, impacting all components.
Posted about 2 years ago. Aug 17, 2017 - 15:25 CDT