Issue preventing file uploads
Incident Report for data.world
Resolved
The issue preventing file uploads has been identified and resolved. Some queued up file uploads may still be processing for the next few minutes
Posted over 1 year ago. Feb 05, 2018 - 18:21 CST
Investigating
We are investigating an issue preventing file uploads to projects and datasets
Posted over 1 year ago. Feb 05, 2018 - 18:03 CST