Increased error rates
Incident Report for data.world
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 18, 2019 - 17:06 CDT
Monitoring
After a brief period of network connectivity problems, the site is operating normally. We will continue to monitor for problems but all site functionality is healthy.
Posted 3 months ago. Jun 18, 2019 - 16:38 CDT
Investigating
We are investigating an increase in error rates on our web portal.
Posted 3 months ago. Jun 18, 2019 - 16:14 CDT
This incident affected: Website (Uploads, Downloads, Query, Discussions, Activity Feeds).