Failed downloads
Incident Report for data.world
Resolved
This incident has been resolved.
Posted 4 months ago. May 31, 2019 - 12:10 CDT
Update
The issue with file downloads has been resolved.
Posted 4 months ago. May 31, 2019 - 12:09 CDT
Monitoring
We have identified an issue with failing file and query result downloads on data.world using certain web browsers. The problem has been identified and a fix has been implemented on our platform. We are awaiting confirmation of resolution from a third party.
Posted 4 months ago. May 31, 2019 - 07:40 CDT
This incident affected: Website (Downloads).