Activity Feeds Temporarily Out of Order
Incident Report for data.world
Resolved
Activity feeds should be back to normal.
Posted about 1 year ago. Jul 06, 2018 - 11:18 CDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 06, 2018 - 11:17 CDT
Investigating
Our engineers are performing some maintenance on activity feeds that appear throughout data.world and some feeds will be temporarily offline.
Posted about 1 year ago. Jul 06, 2018 - 10:19 CDT
This incident affected: Website (Activity Feeds).