Intermittent issue with users being logged out.
Incident Report for data.world
Resolved
Issues with AWS and DynamoDB.
Posted almost 2 years ago. Oct 23, 2017 - 13:40 CDT
Identified
Users are intermittently being logged out. We're actively working to address this issue.
Posted almost 2 years ago. Oct 23, 2017 - 12:46 CDT
Update
Some users are intermittently being logged out. We're actively working to address this issue.
Posted almost 2 years ago. Oct 23, 2017 - 12:37 CDT
Investigating
Investigating issues with users being logged out intermittently.
Posted almost 2 years ago. Oct 23, 2017 - 12:34 CDT