File uploads currently unavailable
Incident Report for data.world
Resolved
Verified that platform uploads continue to be fully functional.
Posted over 1 year ago. Apr 25, 2018 - 16:48 CDT
Monitoring
Service provider for file uploads has restored service. We will continue to monitor.
Posted over 1 year ago. Apr 25, 2018 - 16:23 CDT
Investigating
We have identified an issue with file uploads, which is currently preventing users from uploading files from their computer.
Posted over 1 year ago. Apr 25, 2018 - 16:18 CDT