Unresponsive Queries
Incident Report for data.world
Resolved
We have identified the issue, and have taken action. One of our data ingestion servers was causing issues and has been cleared.
Posted over 1 year ago. May 15, 2018 - 10:28 CDT
Investigating
We are currently looking into an issue affecting the query tool.
Posted over 1 year ago. May 15, 2018 - 09:24 CDT