Snowflake outage
Incident Report for data.world
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 19:47 CDT
Update
Snowflake is currently experiencing an outage which may impact "live" tables sourced from there. See https://status.snowflake.com/ for more details.
Posted Jun 30, 2021 - 14:01 CDT
Monitoring
Snowflake is currently experiencing an outage which may impact "live" tables sourced from there. See https://status.snowflake.com/ for more details.
Posted Jun 30, 2021 - 14:00 CDT