Emails may not be sending due to a downstream issue.
Incident Report for data.world
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 29, 2018 - 16:10 CDT
Identified
Emails generated on data.world may not be sending due to a downstream issue.
Posted 11 months ago. Oct 29, 2018 - 12:55 CDT