We are currently experiencing an issue that may cause degraded performance.
Incident Report for data.world
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 05, 2018 - 16:50 CDT
Update
We are experiencing degraded performance, the issue has been identified and a fix will be rolling out shortly.
Posted 12 months ago. Oct 05, 2018 - 15:00 CDT
Identified
The issue has been identified and a fix will be rolling out shortly.
Posted 12 months ago. Oct 05, 2018 - 14:58 CDT
This incident affected: Website (Uploads, Query, Discussions, Activity Feeds).