Catalog item pages and collection pages are not rendering
Incident Report for data.world
Resolved
This incident has been resolved.
Posted May 06, 2023 - 17:05 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2023 - 17:03 CDT
Investigating
We are currently investigating the issue
Posted May 06, 2023 - 17:00 CDT
This incident affected: Website (Query).