Data Processing Delays - Data Ingestion Affected
Incident Report for data.world
Resolved
Issue has been resolved and all impacted datasets have been reprocessed successfully.
Posted about 1 year ago. Jul 18, 2018 - 14:40 CDT
Monitoring
A fix has been implemented, and we're monitoring to ensure that all datasets are processed.
Posted about 1 year ago. Jul 18, 2018 - 12:41 CDT
Investigating
Our data processing infrastructure is running behind which is causing uploads to fail. We are actively working to resolve this issue.
Posted about 1 year ago. Jul 18, 2018 - 11:43 CDT
This incident affected: Website (Uploads).