AWS DDB/KMS/S3 Outage
Incident Report for data.world
Resolved
The upstream system repaired their outage and all systems are back to operational.
Posted Dec 07, 2021 - 18:36 CST
Update
Users may be experiencing intermittent failures across the application due to an outage from an upstream provider. The upstream provider has identified the issue and are working on implementing a fix.
Posted Dec 07, 2021 - 10:59 CST
Identified
The upstream provider has identified the issue and are working on implementing a fix.
Posted Dec 07, 2021 - 10:50 CST
Investigating
Users may be experiencing intermittent failures across the application due to an outage from an upstream provider. We are investigating which platform features are impacted.
Posted Dec 07, 2021 - 10:15 CST
This incident affected: Website (Uploads, Downloads, Query, Discussions, Activity Feeds) and API.