Kinesis outage
Incident Report for data.world
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 23:34 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2020 - 23:24 CST
Monitoring
We are experiencing a partial outage due to an issue with an upstream service provider. This incident primarily impacts file uploads, file syncs, and search.
Posted Nov 19, 2020 - 22:55 CST
Update
data.world is currently experiencing a partial outage due to issues with our one of our services.
Posted Nov 19, 2020 - 22:44 CST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2020 - 22:43 CST
Investigating
Some aspects of the site may not be functioning due to issues with our hosting provider.
Posted Nov 19, 2020 - 22:43 CST
This incident affected: Website (Uploads) and API.