Saved queries are temporarily not returning in workspace
Incident Report for data.world
Resolved
The query issue has been resolved.
Posted 11 months ago. Oct 15, 2018 - 14:07 CDT
Identified
Saved queries are temporarily not returning in workspace. The issue should be resolved shortly.
Posted 11 months ago. Oct 15, 2018 - 14:01 CDT
This incident affected: Website (Query).