Discussions Scheduled Maintenance
Incident Report for data.world
Resolved
Maintenance has been completed. Commenting and discussions are re-enabled on our platform.
Posted 12 months ago. Oct 01, 2018 - 22:50 CDT
Identified
Beginning a scheduled maintenance period on discussions on October 1st at around 7:30PM. Commenting on resources will be disabled for a couple of hours. Thanks for your patience!
Posted 12 months ago. Oct 01, 2018 - 19:50 CDT
This incident affected: Website (Discussions).