Emails not being sent from data.world
Incident Report for data.world
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 28, 2018 - 14:56 CDT
Monitoring
Our email service provider's connectivity problems have been resolved and email is being sent as normal.
Posted about 1 year ago. Aug 28, 2018 - 14:27 CDT
Investigating
We are currently experiencing an outage with our email service provider, which is preventing transactional emails from being sent based on activity in the data.world platform. The platform services themselves are not impacted.
Posted about 1 year ago. Aug 28, 2018 - 11:44 CDT