Increased failure rates with file transactions and visualizations
Incident Report for data.world
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 14, 2017 - 15:20 CDT
Update
The issue appears to be resolved. We will continue to monitor.
Posted about 2 years ago. Sep 14, 2017 - 15:02 CDT
Monitoring
Due to current issues with AWS S3, file transactions and visualizations may be failing. We will continue to monitor for resolution.
Posted about 2 years ago. Sep 14, 2017 - 14:37 CDT