Investigating issue with dataset upload and query
Incident Report for data.world
Resolved
Full website functionality has been restored including upload and ingestion of new data files.
Posted over 2 years ago. Feb 28, 2017 - 16:21 CST
Monitoring
Data download and query have recovered. We will continue to monitor for recovery of upload functionality.
Posted over 2 years ago. Feb 28, 2017 - 15:23 CST
Update
We are experiencing some recovery retrieving existing data. Uploading new files still unavailable. We will continue to monitor and post here.
Posted over 2 years ago. Feb 28, 2017 - 15:01 CST
Update
We continue to be impacted by the AWS S3 outage, leaving upload and download functionality offline. This is temporary loss of access to data, no permanent loss of data.
Posted over 2 years ago. Feb 28, 2017 - 13:35 CST
Identified
Access to files on data.world is impaired due to an issue with an upstream provider.
Posted over 2 years ago. Feb 28, 2017 - 12:31 CST
Investigating
We are currently experiencing failures in dataset query, upload and image retrieval.
Posted over 2 years ago. Feb 28, 2017 - 11:51 CST