Slow response times across site
Incident Report for data.world
Resolved
All systems are operational.
Posted Aug 05, 2020 - 14:26 CDT
Monitoring
We have rolled back recent code changes that caused a small percentage of requests to take longer or fail. We will continue to monitor.
Posted Aug 05, 2020 - 14:16 CDT
Investigating
We are currently seeing slower than normal response times across the data.world site. Investigation is underway.
Posted Aug 05, 2020 - 13:43 CDT