Metadata display issue
Incident Report for data.world
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 17:19 CST
Update
There is an issue with catalog metadata display. There has been no loss of data, but we're unable to display. We have identified the problem, and are working to correct the issue.
Posted Jan 12, 2022 - 17:10 CST
Identified
There is an issue with catalog metadata display. There has been no loss of data, but we're unable to display. We have identified the problem, and are working to correct the issue.
Posted Jan 12, 2022 - 17:09 CST
This incident affected: Website (Query).