Intermittent slow page loads and query errors
Incident Report for data.world
Resolved
The issue with slow page loads and query errors has been resolved.
Posted almost 2 years ago. Dec 07, 2017 - 11:40 CST
Identified
We've identified an issue with Amazon Web Services causing intermittent slow page loads and query failures
Posted almost 2 years ago. Dec 07, 2017 - 11:28 CST
Investigating
Intermittent slow page loads and query errors. We are currently investigating this issue.
Posted almost 2 years ago. Dec 07, 2017 - 10:44 CST