Website currently degraded
Incident Report for data.world
Resolved
Issues have been resolved
Posted about 2 years ago. Aug 18, 2017 - 02:21 CDT
Identified
We are observing a website degradation and understand the root cause. Fix is in progress.
Posted about 2 years ago. Aug 18, 2017 - 01:56 CDT