Site is operational, and we are continuing to monitor the situation.
Incident Report for data.world
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 01, 2019 - 10:46 CDT
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Oct 01, 2019 - 10:18 CDT
Monitoring
There was a temporary blip in a third party service that we depend on. This appears to have been resolved and we will continue to monitor.
Posted 13 days ago. Oct 01, 2019 - 10:13 CDT
Investigating
We are currently investigating this issue.
Posted 13 days ago. Oct 01, 2019 - 10:11 CDT
This incident affected: Website (Uploads, Downloads, Query, Discussions, Activity Feeds) and API.